Архитектура Аудит Военная наука Иностранные языки Медицина Металлургия Метрология
Образование Политология Производство Психология Стандартизация Технологии 


Ответ: операционные системы и сервисные программы, инструментальные языки и системы программирования, прикладные программы.




89. –

90. На рисунке изображен фрагмент окна архиватора WinRaR. В ответе запишите пункт меню, который следует выбрать, чтобы просмотреть содержимое выделенного архивного файла.

Ответ: команды

91. –

92. –

93. –

94. –

95. На рисунке изображен фрагмент окна архиватора WinRaR. В ответе запишите имя каталога, в который будет извлечен из архива list.rar выделенный файл 8.doc

Ответ: LOB

96. –

97. –

98. –

99. –

100. –

101. На рисунке изображена иерархическая структура каталогов на диске H. Ниже с ошибкам записан полный идентификатор файла: H:\*\R2\W2.TXT. Напишите полный идентификатор файла W2.TXT без ошибок.

Ответ: H:\R1\R2\W2.txt

102. –

103. –

104. –

105. Приведены полные идентификаторы файлов. Отметьте идентификаторы файлов, в которых есть формальные ошибки.

Ответ: H:\*\R1\R2\W1.TXT, H:\R1\*\W1TXT

106. Пользователю необходимо изменить фоновой рисунок рабочего стола. Для этого следует выполнить ряд действий, перечисленных ниже. Укажите действие, которое следует выполнить вторым для изменения фонового рисунка.

Ответ: выбрать команду свойства

107. –

108. -

109. –

110. На рисунке изображена иерархическая структура каталогов на диске H:. Определить количество файлов, которое можно выделить, указав их полный идентификатор H:\R3\*.TXT

Ответ: 1

111. –

112. –

113. –

114. На рисунке приведен фрагмент начального экрана Windows, большую часть которого занимает рабочий стол. Строка, расположенная внизу рабочего стола является одним из элементов управления Windows.

Ответ: панель задач

115. Выберите имена файлов удовлетворяющие шаблону: ??F*.T?

Ответ: 13F.TTT, 12F.T1

116. Неправильно записано длинное имя файла, так как в нем встречаются недопустимые символы: R=N<Z и Z>G это верно? В ответе запишите недопустимые символы в порядке их появления в имени.

Ответ:<>

117. –

118. -

119. –

120. –

121. На рисунке изображена иерархическая структура каталогов на диске H. Определить количество файлов, которое можно выделить указав их полный идентификатор H:\R1\*.bas.

Ответ: 1

122. –

123. –

124. –

125. –

126. Из правой колонки выберите окончание каждого предложения. В ответе записать латинскую букву, выбранного вами ответа для каждого предложения.

Ответ: окно документ безымянный

127. Перевод исходной программы на язык понятный ЭВМ называется трансляцией. Существуют трансляторы двух видов.

Ответ: компилятор интерпретатор

128. –

129. Выберите длинные имена файлов, в которых есть формальные ошибки.

Ответ: A*B.TXT, A?B.TXT, A<>B.TXT.

130. Отметьте три основных компонента операционной системы.

Ответ: файловая система, драйвер, процессор командного языка.

131. –

132. –

133. Выберите клавишу, которую следует нажать, чтобы выбрать группу файлов по маске ( по шаблону).

Ответ: плюс в правой части клавиатуры.

134. Основной единицей хранения в компьютере информации является …..?.....

Ответ: байт

135. –

136. Выберите длинные имена файлов, в которых нет формальных ошибок

Ответ: A_B.TXT, A+B.TXT,A B.TXT

137. На панели задач нажали кнопку Пуск. В ответе записать, что появилось на экране монитора.

Ответ: главное меню

138. Из перечисленных ниже вариантов выберите слово, которым принято называть ввод программы с жесткого диска в оперативную память.

Ответ: загрузка.

139. На рисунке изображен фрагмент окна архиватора WinRaR. В ответе напишите пункт меню, который следует выбрать, чтобы поместить выделенный файл в архив.

Ответ: команды

140. В ответе запишите название транслятора, который переводит текст программы в машинный код и записывает в виде файла в память машины.

Ответ: компилятор

141. –

142. В иерархической структуре объектов операционной системы Window один из обьектов является самым старшим.

Ответ: рабочий стол

ТЕСТ EXCEL

 

В ячейку А8 записана Статистическая функция.

=СЧЕТ(5;А1:А7)

Определить и записать результат выполнения функции

Ответ: 4

 

2) над таблицей размещен расширенный фильтр.

При установке расширенного фильтра, после выбора пункта меню Данные, команды Фильтр, а затем Расширенный фильтр на экране отображается диалоговое окно,в котором следует задать параметры



Один из параметров- Диапазон условий

В ответе запишите значение этого параметра, в соответствии с приведенной на рисунке таблицей

Ответ: $A$1:$C$3

 

3) на рисунке представлена Таблица, которая занимает диапазон ячеек A1:B7

В ячейке B9 записана математическая функция

=СУММЕСЛИ($A$2:$A$7;A9;$B$2:$B$7) для определения суммарной стоимости каждой книги. В ответ запишите значение 1-го аргумента при копировании этой функции в ячейку B10

Ответ:$A$2:$A$7

 

4) на рисунке представлен фрагмент активного листа таблицы.

В ответ запишите числа, которые отобразятся в ячейках B2 и B3 после копирования формулы, записанной в ячейке В1. Числа записать через пробелы.

Ответ: 0 0

 

5)на рисунке представлена Таблица в окне активной книги приложения Microsoft Excel. В магазине установлены цены за оптовые покупки: от 1-го до 4-ёх кг,от 5 до 14-ти кг и т.д. В ячейку D3 записана функция : =ПРОСМОТР(C3;$A$3:$A$6;$B$3:$B$6)

В ответе записать число, которое отобразится в ячейке D5 после копирования функции во все остальные ячейки столбца D

Ответ: 70

 

6) на рисунке представлена Таблица в окне активной книги приложения Microsoft Excel. В ячейку D2 записана функция объединения Фамилии, Имени и Отчества в одной ячейке D2.

Предусмотреть пробелы между Фамилией, Именем и Отчеством, а также возможность копирования этой функции во все остальные ячейки столбца D

Ответ: =СЦЕПИТЬ(A2;” “;B2;” “;C2)

 

7) на рисунке представлена Таблица в окне активной книги приложения Microsoft Excel. В ячейку D2 записана функция объединения Имени, Отчества и Фамилии в одной ячейке D2.

Предусмотреть пробелы между Именем, Отчеством и Фамилией, а также возможность копирования этой функции во все остальные ячейки столбца D

Ответ: =СЦЕПИТЬ(B2;” “;C2;” “;A2)

 

8) На рисунке представлена Таблица, которая расположена в ячейках A1:C7

В ячейке C9 записана Математическая функция

=СУММЕСЛИ($B$2:$B$7;”>300”;$C$2:$C$7)

В ответе запишите число, которое отобразится в ячейке C9 после выполнения функции

Ответ: 70

 

9) В ячейке G2 записана функция =ЕСЛИ(И(Е2>=0,5*D2C2=”Орехи”);F2*2:ЕСЛИ(ИЛИ(C2=”Варенье”;E2>0,5*D2);F2:F2*20)

Определить и записать новую цену, которая отобразится в ячейке G3после копирования функции во все ячейки столбца G

Ответ:180

 

10) Над таблицей размещен расширенный фильтр

При установке фильтра, после выбора пункта меню Данные, команды Фильтр, а затем Расширенный фильтр, на экране отображается диалоговое окно, в котором следует задать параметры

Один из параметров - Исходный диапазон

Ответ: $A$5:$B$11

 

11) Ячейке F2 записана функция

=ЕСЛИ(ИЛИ(И(D2<>2;C2<>2);E2=”село”);”общежитие”;”нет”)

Функция F2 копируется во все остальные ячейки столбца F

По результатам копирования функции определите количество студентов, которым не будет предоставлено общежитие(с учетом студента Иванова)

Ответ: 3

 

12)Таблица расположена в диапазоне ячеек A1:C7. Для определения количества сотрудников с окладом >100. В ячейку В10 записали и выполнили функцию =СЧЕТЕСЛИ(диапозон;условие)

Записанную функцию скопируют в ячейки С10,D10, E10

В ответе запишите диапазон, указанный в функции СЧЕТЕСЛИ (для ячейки В10)

Ответ: $C$2:$C$7

 

13) Над таблицей размещен расширенный фильтр.

При установке фильтра, после выбора пункта меню Данные, команды Фильтр, а затем Расширенный фильтр на экране отображается диалоговое окно, в котором следует задать параметры.

Один из параметров - Исходный диапазон.

В ответе запишите значение этого параметра, в соответствии с Таблицей, представленной на рисунке

Ответ: $A$5:$D$11

 

14) Над таблицей размещен расширенный фильтр

При установке фильтра, после выбора пункта меню Данные, команды Фильтр, а затем Расширенный фильтр, на экране отображается диалоговое окно, в котором следует задать параметры

Один из параметров – Исходный диапазон

Ответ: $A$5:$B$11

 

 

15) в ячейке D2 записана функция =ЕСЛИ(ИЛИ(B2=C2;B2-C2<30):”+”;”-“)

В ответе запишите символ, который отобразится в ячейке D4 после копирования функции во все ячейки столбца D

Ответ: -

 

 

16) каждое число столбика A необходимо умножить на одно и то же число, записанное в ячейке С1. В ячейке В1 записана формула, которая должна копироваться в ячейки В2 и В3

Формула записана неверно

Ответ: А1*С$1

 

 

17) В ячейку С2 записана функция объединения Государства и валюты в одной ячейке С2. В ответе запишите эту функцию и предусмотрите возможность копирования этой функции во все остальные ячейки столбца С.

Ответ: =Сцепить(A2;”(“;B2;”)”)

 

 

 

18) В ячейку С2 записана функция объединения валюты и Государства в одной ячейке С2. В ответе запишите эту функцию и предусмотрите возможность копирования этой функции во все остальные ячейки столбца С.

Ответ: =Сцепить(В2;” “;А2)

 

 

19) в ячейку С2 записать функцию объединения страны и её столицы в одной ячейке С2. Предусмотреть запятую и пробел между названием страны и столицы, а также возможность копирования этой функции во все остальные ячейки столбца С.

Ответ: =СЦЕПИТЬ(A2;”,”;” “;B2)

 

20) в ячейку С2 записана функция объединения Марки автомобиля и Государства в одной ячейке С2. В ответе запишите эту функцию и предусмотрите возможность копирования этой функции во все остальные ячейки столбца С. Ответ: =Сцепить(B2;”_”;A2)

 

 

21) На рисунке представлен фрагмент активного листа таблицы. В ответе запишите числа, которые отобразятся в ячейках В2 и В3 после копирования формулы, записанной в ячейке В1.

Ответ: 0 0

 

 

22) на рисунке представлена Таблица.

В ячейку G2 записана функция =ЕСЛИ(И(D2>10;D2<50);D2+D2;ЕСЛИ(И(D2>=50;D2<=100);D2+D2/2;0))

Определите и запишите заказ, который отобразится в ячейке G4 после копирования функции во все ячейки столбца G. Ответ: 0

 

 

23) В ячейке Е2 записан функция =ЕСЛИ(ИЛИ((D2+C2)/2>=4;И(D2>=4;C2>=4));”стипендия”;”нет”) функция копируется во все ячейки столбца E

По результатам копирования определите номера студентов, которым не будет начислена стипендия. Номера записать через пробелы упорядоченно по возрастанию,начиная с номера студента Иванова

Ответ: 1 2 3 4 7 8

 

 

24)на рисунке представлена Таблица и круговая диаграмма, построенная по данным таблицы. Определить количество рядов данных, по которым построена круговая диаграмма. Ответ:1

 

 

25)на рисунке представлен фрагмент активного листа. В ответ запишите числа, которые отобразятся в ячейках B2 и B3 после копирования формулы, записанной в ячейке B1. Ответ:2 3

 

26)на рисунке приведен фрагмент активного окна Microsoft excel. В ответе запишите номер строки и номер столбца активной ячейки. В ответе числа разделить пробелом. Ответ:2 7

 

 

28)по числовым данным таблицы, представленной на рисунке, построили гистограмму. Данные для построения выбрали из строк. Определить и записать количество Категорий, указанных на оси категорий. Ответ: 2

 

 

29) Над таблицей размещен расширенный фильтр, в котором записаны условия отбора. В ответе запишите количество строк Таблицы, которое отобразится на экране в результате фильтрации. Ответ:2

 

 

30)в строке формул записана Статистическая функция СЧЁТ. Определить и записать результат выполнения функции. Ответ:2

 

31) таблица расположена в диапазоне ячеек A1:C7. В ячейку A9 записали функцию:=СЧЁТЕСЛИ($C$2^$C$7;”.300”) в ответ запишите число, которое отобразится в ячейке A9 после выполнения указанной функции. Ответ:2

 

32)в ячейку B6 записана Статистическая функция =СЧЁТ(A1:B5) определить и записать результат выполнения функции. Ответ:2

 

33) в ячейке E2 записана функция =ЕСЛИ(И(C2>B2;D2>C2);”Рост”;ЕСЛИ(И(C2<B2;D2<C2);”Спад”;”стагнация”)) определите количество ячеек таблицы, в которых отобразится слово Стагнация после копирования функции во все ячейки столбца Е. Ответ:2

 

34)сделали активным лист2 и в ячейку В3 записали функцию =СЧЁТЕСЛИ(Лист1!$B$3:$B$8;A3) в ответе записать число, которое отобразится в ячейке B4(лист2) после выполнения и копирования функции в ячейки В4,В5. Ответ:2

 

35)на рисунке представлена таблица и гистограмма, построенная по числовым данным таблицы. Определите количество рядов данных, по которым построена гистограмма. Ответ:2

 

36) в ячейку А8 записана Статистическая функция =СЧЁТ(А1:A7) определить и записать результат выполнения функции. Ответ:3

 

37) по числовым данным таблицы, представленной на рисунке, построили гистограмму. Данные для построения выбрали из столбцов. Определить и записать количество категорий, указанных на оси категорий. Ответ:3

 

38)на рисунке представлена таблица и гистограмма, построенная по числовым данным таблицы. Определить количество рядов данных, по которым построена гистограмма. Ответ:3

 

39)над таблицей размещен расширенный фильтр, в котором записаны условия отбора. В ответе запишите количество строк таблицы, которое отобразится в результате фильтрации. Ответ:4

 

40)над таблицей размещен расширенный фильтр, в котором записаны условия отбора. В ответе запишите количество строк таблицы, которое отобразится в результате фильтрации. Ответ:4

 

41)в ячейку А8 записана Статистическая функция =СЧЁТ(5;А1:А7). Определить и записать результат выполнения функции. Ответ:4

 

42) в строке формул записана статистическая функция СЧЁТ. Определить и записать результат выполнения функции. Ответ:4

 

43)в ячейке Е2 записана функция =ЕСЛИ(ИЛИ((D2+C2)/2>=4;И(D2>=4;C2>=4));”стипендия”;”нет”) Функция копируется во все ячейки столбца Е. По результатам копирования определите номера студентов, которым будет начислена стипендия. Ответ:5 6

 

44) Ячейке F2 записана функция

=ЕСЛИ(ИЛИ(И(D2<>2;C2<>2);E2=”село”);”общежитие”;”нет”)

Функция F2 копируется во все остальные ячейки столбца F

По результатам копирования функции определите количество студентов, которым будет предоставлено общежитие. Ответ:5

 

45) на рисунке представлен фрагмент рабочего листа. В ответе запишите число, которое отобразится в ячейке С2 после копирования в ячейку С2 функции, записанной в ячейке С1. Ответ:6

 

46) на рисунке представлен фрагмент рабочего листа. В ответе запишите число, которое отобразится в ячейке С3 после копирования в ячейку С3 функции, записанной в ячейке С1. Ответ:10

 

47) на рисунке представлен фрагмент рабочего листа таблицы. В ответе запишите числа, которые отобразятся в ячейках С2 и С3 после копирования формулы, записанной в ячейке С1. Ответ: 12 13

 

48) на рисунке представлен фрагмент рабочего листа. В ответе запишите число, которое отобразится в ячейке С2 после копирования в С2 функции, записанной в ячейке С1. Ответ:14

 

49) в поле имени отобразилось выражение, указывающее количество выделенных ячеек. В ответе запишите количество выделенных ячеек. Ответ:15

 

50) на рисунке представлен фрагмент рабочего листа. В ответе запишите число, которое отобразится в ячейке С3 после копирования в С3 функции, записанной в ячейке С1. Ответ:24

 

51) в ячейке B7 записана функция =СУММ(B2:B4;B6) в ячейке С7 записана функция = СУММ(С2;С4;С6). Определите результаты суммирования. В ответе запишите сначала результат, полученный в ячейке В7 (число), а затем….. ответ:37 15

 

52)на рисунке представлена таблица, которая расположена в ячейках А1:С7. В ячейке С9 записана математическая функция =СУММЕСЛИ($B$2:$B$7;”<=300”;$C$2:$C$7) в ответе запишите число, которое отобразится в ячейке С9 после выполнения функции. Ответ:45

 

53) на рисунке представлена таблица в окне активной книги приложения. В магазине установлены цены за оптовые покупки: от 1-го до 4-ёх кг, от 5 до 14-ти кг и т.д. В ячейку D3 записана функция =ПРОСМОТР(C3;$A$3:$A$6:$B$3:$B$6) в ответе записать число, которое отобразится в ячейке D5 после копирования функции во все остальные ячейки столбца D. Ответ:70

 

54)в ячейке C9 записана математическая функция =СУММЕСЛИ($B$2:$B7;”>300”;$C$2:$C$7) в ответе запишите число, которое отобразится в ячейке C9 после выполнения функции. Ответ: 70

 

55) в ячейке G2 записана функция =ЕСЛИ(И(D2>10;D2<50);D2+D2;ЕСЛИ(И(D2>=50;D2<=100);D2+D2/2;0)) определите и запишите заказ, который отобразится в ячейке G3 после копирования функции во все ячейки столбца G. Ответ:75

 

56)диапазон ячеек A1:D7. В ячейку D2 записана функция =СУММ(E$2;ВЫБОР(C2;E$2;E$3;E$4;E$4;E$5;E$6)) в ответе запишите число, которое отобразится в ячейке D6 после копирования функции во все остальные ячейки столбца D. Ответ:90

 

57)в ячейке D2 записана функция =ЕСЛИ(И(В2<>”Техник”C2<>3);200;100) в ответе запишите число, которое отобразится в ячейке D5 … ответ:100

 

58)в ячейку D2 записана функция =СУММ(E$2;выбор(C2;E$2;E$3;E$4;E$5;E$6)) в ответе запишите число, которое отобразится в ячейке D5… ответ:150

 

59) в ячейке G2 записана функция =ЕСЛИ(И(E2>=0,5*D2;C2=»Орехи”);F2*2;ЕСЛИ(ИЛИ(C2=”Варенье”;E2.0,5*D2);F2;D2-20)) определить и записать новую цену, которая отобразится в ячейке G3 после копирования … ответ:180

 

60) в ячейке G2 записана функция =ЕСЛИ(И(E2>=0,5*D2;C2=»Орехи”);F2*2;ЕСЛИ(ИЛИ(C2=”Варенье”;E2.0,5*D2);F2;D2-20)) определить и записать новую цену, которая отобразится в ячейке G6 после копирования … ответ:200

 

61)в ячейке E2 записана функция =ЕСЛИ(ИЛИ(C2=”Техник”;C2=”лаборант”);D2*0,2;D2*0,5) в ответе запишите число, которое отобразится в ячейке E3 … ответ: 250

 

62)в ячейке C9 записана математическая функция =СУММЕСЛИ($B$2:$B$7;B9;$C$2:$C$7) в ответе запишите число, которое отобразится в ячейке С9. Ответ:600

 

63) задана функция =ПРОСМОТР(D2;$A$2:$A$7;$B$2:$B$7) в ответе записать число,которое отобразится в ячейке E5 после копировнаия…. Ответ:5000

 

64)укажите, какие из перечисленных ниже параметров могут добавляться в область диаграммы. Ответ:a b c d

 

65)диапазон ячеек A1:C7. В ячейке C9 записана математическая функция =СУММЕСЛИ($B$2:$B$7;B9;$C$2:$C$7) для определения суммы окладов по каждой должности. В ответе запишите значение 2-го аргумента при копировании этой функции в ячейку С10. Ответ:В10

 

66)выделили столбцы, выбрали в меню пункт вставка и команду столбцы (смотри рисунок). В ответе запишите заголовок столбца, в котором отобразится число 7 после выполнения этих действий. Ответ:F

 

67) в ответе запишите, на каких диаграммах может быть изображен только один ряд данных. Названия в ответе должны точно соответствовать названиям, представленным на рисунке. Названия в ответе разделить пробелами. Ответ: круговая

 

68)на рисунке представлена таблица и гистограмма, построенная по числовым данным таблицы. В ответе запишите название категорий данных, при этой порядок названий в ответе должен соответствовать порядку их следования на листе гистограммы. В ответе названия категорий данных разделите пробелом.

Ответ:магазин1 магазин2 магазин3

 

69)в ячейке D2 функция =ЕСЛИ(И(B2<>”Техник”;C2<>3);200;100) в ответе запишите число, которое отобразится в ячейке D6 после копирования функции во все ячейки столбца. Ответ: 100

 

70) на рисунке представлен фрагмент рабочего листа. В ответе запишите результат выполнения функции, записанной в строке формул. Функция записана в ячейке С1. Ответ:18

 

71) выберите, к какой категории относится функция И(). Ответ: Логические

 

72) в ячейку С2 записана функция =ВЫБОР(B2;D$2;D$3;D$4;D$5) в ответе запишите значение, которое отобразится в ячейке С7 после выполнения функции и копирования ее во все остальные ячейки столбца с. Ответ: область

 

72) по числовым данным таблицы, представленной на рисунке, построили гистограмму. Данные для построения выбрали из столбцов. Определить и записать количество Категорий, указанных на оси категорий. Ответ: 3

 

100. Выполняется вставка столбцов в активный лист. Выделили столбцы, выбрали в меню пункт Вставка и команду Столбцы. В ответе запишите заголовок столбца, в котором отобразится число 7 после выполнения этих действий. Ответ – латинская буква.

Ответ: F

101. В строке формул записана функция СЧЁТ. Определить и записать результат выполнения функции. Ответ – число.

Ответ: 4

102. В ячейку G2 записана функция: =ЕСЛИ(И(D2>10;D2<50);D2+D2;ЕСЛИ(И(D2>=50;D2<=100);D2+D2/2;0)). Определите и запишите заказ, который отобразится в ячейке G6 после копирования функции во все ячейки столбца G. Ответ – число

Ответ: 50

103. На рисунке представлен фрагмент активного листа таблицы. В ответе запишите числа, которые отобразятся в ячейках С2 и С3 после копирования формулы, записанной в ячейке С1. Числа записать через пробел.

Ответ: 12 13

104. В ячейку G2 записана функция: =ЕСЛИ(И(D2>10;D2<50);D2+D2;ЕСЛИ(И(D2>=50;D2<=100);D2+D2/2;0)). Определите и запишите заказ, который отобразится в ячейке G3 после копирования функции во все ячейки столбца G. Ответ – число

Ответ: 75.

105. К какой категории относится функция И()

Ответ: Логические

106. На рисунке представлена Таблица и Гистограмма, построенная по числовым данным Таблицы. В ответе запишите название переключателя, который был установлен для получения приведенной гистограммы. Ответ – одно слово.

Ответ: столбцах

107.К какой категории относится функция =СУММ()

Ответ: Математические

108. В ячейку A6 записана статистическая функция =СЧЁТ(А1:А5). Определить и записать результат выполнения функции. Ответ – число.

Ответ: 0

109. На рисунке представлен фрагмент активного листа. В ответе запишите числа, которые отобразятся в ячейках А3 и А4 после копирования формулы, записанной в ячейке А2. Числа запишите через пробел.

Ответ: 125 625

110. На рисунке представлена таблица, которая занимает диапазон ячеек А1:С7. В ячейку С2 записана функция =ВЫБОР(В2;D$2;D$3;D$4;D$5). Запишите значение, которое отобразится в ячейке С2 после выполнения функции.

Ответ: Белоруссия

111. На рисунке представлен фрагмент четырех строк активного листа. В ответе запишите их точные названия. Например: первая строка – заголовок, вторая строка - ???, третья строка – панель инструментов ???, четвертая строка – панель инструментов ???. В ответе запишите три пропущенных слова. Ответы разделяйте пробелами.

Ответ: меню стандартная форматирование.

112. На рисунке представлен фрагмент активного листа. Каждое число столбика А необходимо умножить на одно и то же число, записанное в ячейке С1. В ячейке В1 записана формула, которая должна копироваться в ячейки В2 и В3. Формула записана неверно. В ответе запишите правильную формулу. Начать следует со знака =.

Ответ: =A1*$C$1

113. К какой категории относится функция =ЕСЛИ()

Ответ: Логические.

114. На рисунке представлен фрагмент рабочего листа. В ответе запишите число, которое отобразится в ячейке С2 после копирования в С2 функции, записанной в ячейке С1.

Ответ: 8

115. В ячейке B7 записана функция =СУММ(В2;В4:В6) В ячейке С7 записана функция =СУММ(С2;С6). Определите результат суммирования. В ответе запишите сначала результат, полученный в ячейке В7 (число), а затем через пробле – результат, полученный в ячейке С7 (число).

Ответ: 52 10

116. В ячейке G2 записана функция: =ЕСЛИ(И(E2>=0,5*D2;C2=”Орехи”);F2*2;ЕСЛИ(ИЛИ(C2=”Варенье”;E2>0,5*D2);F2;F2-20)). Определить и записать новую цену, которая отобразится в ячейке G3 после копирования функции во все ячейки столбца G. Ответ – число.

Ответ: 180

117. На предприятии установлены расценки доплат сотрудникам за выслугу лет: от 1-го года до 4 лет, от 5 до 9 лет и т.д. Требуется определить доплату каждому сотруднику. В ячейку E2 записана функция: =ПРОСМОТР(D2;$A$2:$A$7;$B$2:$B$7). В ответе записать число, которое отобразится в ячейке E4 после копирования функции во все остальные ячейки столбца E.

Ответ: 10000

 

118. В ячейке E2 записана функция: =ЕСЛИ(И(С2>B2;D2>C2);”Рост”;ЕСЛИ(И(C2<B2;D2<C2);”Спад”;”Коррекция”)). Определите и запишите слово, которое отобразится в ячейке E5 после копирования функции во все ячейки столбца E. Ответ – одно слово.

Ответ: Спад

119. Таблица расположена в диапазоне ячеек А1:С7. Для определения количества сотрудников с окладом >100 в ячейку В10 записали и выполнили функцию =СЧЁТЕСЛИ($C$2:$C$7;……) Указанную функцию скопировали в ячейки С10, D10, E10. В ответе запишите диапазон, который отобразится в функции СЧЁТЕСЛИ ( для ячейки C10)

Ответ: $C$2:$C$7

120. В поле имени отобразилось выражение, указывающее количество выделенных ячеек. В ответе запишите количество выделенных ячеек. Ответ – число.

Ответ: 15

 

121. Таблица расположена в диапазоне ячеек A1:C7. В ячейку А9 записали функцию: =СЧЁТЕСЛИ($C$2:$C$7;”>300”) В ответе запишите число, которое отобразится в ячейке А9 после выполнения указанной функции.

Ответ: 2

122. Сделали активным Лист2 и в ячейку В3 записали функцию: =СЧЁТЕСЛИ(Лист1!$B$3:$B$8;A3). В ответе записать число, которое отобразится в ячейке B4 (Лист2) после выполнения и копирования функции в ячейки В4, В5. Ответ – число.

Ответ: 2

123. На предприятии установлены расценки доплат сотрудникам за выслугу лет: от 1-го года до 4 лет, от 5 до 9 лет и т.д. Требуется определить доплату каждому сотруднику. В ячейку E2 записана функция: =ПРОСМОТР(D2;$A$2:$A$7;$B$2:$B$7). В ответе записать число, которое отобразится в ячейке E5 после копирования функции во все остальные ячейки столбца E.

Ответ: 5000

 

124. В ячейку В6 записана статистическая функция =СЧЁТ(А1:В5). Определить и записать результат выполнения функции. Ответ – число.

Ответ: 2

125. На рисунке представлена таблица и гистограмма, построенная по числовым данным таблицы. В ответе запишите легенду гистограммы, при этом порядок слов легенды в ответе должен соответствовать порядку их следования на листе гистограммы. В ответе слова легенды разделить пробелом.

Ответ: Июнь Июль

126. В ячейке D2 записана функция: =ЕСЛИ(И(C2=”’экономист”;A2=1);100;300). В ответе запишите число, которое отобразится в ячейке D8 после копирования функции во все ячейки столбца D.

Ответ: 300

 

127. В ячейку D2 записана функция =ПРОСМОТР(C2;$B$2:$B$6;$A$2:$A$6). Функция копируется во все остальные ячейки столбца D. В ответе записать количество Калин, которое будет предложено клиентам. Ответ – число.

Ответ: 2

128. Цвета видимого спектра имеют частоты излучения, приведенные в справочнике. Частоты, полученные в результате эксперимента, приведены в столбце С. В ячейку D3 записана функция: =ПРОСМОТР(С3;$A$3:$A$8;$B$3:$B$8), которая определяет, какому цвету соответствует полученная частота. В ответе записать значение, которое отобразится в ячейке D5 после копирования функции во все остальные ячейки столбца D.

Ответ: красный

129. К какой категории относится функция =СЦЕПИТЬ()

Ответ: Текстовые

130. На рисунке приведен фрагмент активного окна. В ответе запишите номер строки и номер столбца активной ячейки. В ответе числа разделить пробелом.

Ответ: 2 7

 

 

131. В ячейке E2 записана функция: =ЕСЛИ(ИЛИ(С2=”техник”;C2=”лаборант”);D2*0.2;D2*0.5). В ответе запишите число, которое отобразится в ячейке Е3 после копирования функции во все ячейки столбца Е.

Ответ: 250

132. В строке формул записана Статистическая функция СЧЁТ. Определить и записать результат выполнения функции. Ответ – число.

Ответ: 4

133. В строке формул записана Статистическая функция СЧЁТ. Определить и записать результат выполнения функции. Ответ – число.

Ответ: 3

134. В ячейку В1 нужно записать формулу, по которой при копировании каждое число столбика А будет вычитаться из одного и того же числа, записанного в ячейке С1. Начать ответ следует со знака =.

Ответ: =С$1-A1

 

135. В ячейке D2 записана функция: =ЕСЛИ(ИЛИ(В2=С2;В2-С2<30);”+”;”-“). В ответе запишите символ, который отобразится в ячейке D4 после копирования функции во все ячейки столбца D.

Ответ: -

136. В магазине установлены цены за оптовые покупки: от 1-го до 4-х кг, от 5 до 14-ти кг и т.д. В ячейку D3 записана функция: =ПРОСМОТР(С3;$A$3:$A$6;$B$3:$B$6). В ответе записать число, которое отобразится в ячейке D6 после копирования функции во все остальные ячейки столбца D.

Ответ: 60

137. В ячейку С2 записана функция объединения Валюты и Государства в одной ячейке С2. В ответе запишите эту функцию и предусмотрите возможность копирования этой функции во все остальные ячейки столбца С.

Ответ: =СЦЕПИТЬ(B2;” “;A2)

 

138. На рисунке представлены таблица и гистограмма, построенная по числовым данным таблицы. В ответе запишите название переключателя, который был установлен для получения приведенной гистограммы. Ответ – одно слово.

Ответ: строках

139. На рисунке представлены таблица и гистограмма, построенная по числовым данным таблицы. В ответе запишите названия Категорий данных, при этом порядок названий в ответе должен соответствовать порядку их следования на листе гистограммы. В ответе названия Категорий данных разделите пробелом.

Ответ: Магазин1 Магазин2 Магазин3

140. На рисунке представлен фрагмент таблицы. В ответе запишите числа, которые отобразятся в ячейках С2 и С3 после копирования формулы, записанной в ячейке С1. Числа записать через пробел.

Ответ: 8 9

141. Сделали активным Лист2. В ячейку В3 необходимо записать функцию для определения количества слесарей, то есть функцию =СЧЁТЕСЛИ(Диапазон;Условие). Выберите верные варианты записи Условия.

Ответ: Лист2!A3, A3.

142. В ячейку G2 записана функция: =ЕСЛИ(И(D2>10;D2<50);D2+D2;ЕСЛИ(И(D2>=50;D2<=100);D2+D2/2;0)). Определите и запишите заказ, который отобразится в ячейке G4 после копирования функции во все ячейки столбца G. Ответ – число

Ответ: 0

143. В ячейке E2 записана функция: =ЕСЛИ(ИЛИ(С2=”техник”;C2=”лаборант”);D2*0.2;D2*0.5). В ответе запишите число, которое отобразится в ячейке Е6 после копирования функции во все ячейки столбца Е.

Ответ: 50

144. Для заполнения ячеек столбца С в ячейку С1 записали функцию: =ВЫБОР(A$1-7+B1;”среда”;”четверг”;”пятница”;”суббота”;”воскресенье”;”понедельник”;”вторник”). Запишите значение, которое отобразится в ячейке С4 после выполнения функции и ее копирования в ячейки, начиная с С2 по ячейку С5.





Рекомендуемые страницы:


Читайте также:



Последнее изменение этой страницы: 2016-04-10; Просмотров: 1275; Нарушение авторского права страницы


lektsia.com 2007 - 2021 год. Все материалы представленные на сайте исключительно с целью ознакомления читателями и не преследуют коммерческих целей или нарушение авторских прав! (0.165 с.) Главная | Обратная связь